Portal is inaccessible

Incident Report for Alkira Inc

Resolved

This incident is fully resolved. A detailed postmortem will follow.
Posted Apr 02, 2025 - 19:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 19:14 UTC

Update

We have identified and fixed the issue. We are seeing signs of recovery, and the portal should be accessible. We will continue to remediate this issue and post a root cause analysis.
Posted Apr 02, 2025 - 19:13 UTC

Identified

We have identified the issue and are trying various ways to remediate it.
Posted Apr 02, 2025 - 19:08 UTC

Update

Management portal service has still not recovered, we are still investigating the issue.
Posted Apr 02, 2025 - 18:43 UTC

Update

As of April 2nd at 6:00 PM UTC, internal alerts were triggered, indicating an issue with the management portal service. Our team is actively investigating the incident.
Posted Apr 02, 2025 - 18:22 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2025 - 18:16 UTC

Investigating

We are currently investigating an issue with the portal being inaccessible.
Posted Apr 02, 2025 - 18:15 UTC
This incident affected: Management Portal.