Portal is Inaccessible

Incident Report for Alkira Inc

Resolved

Access to the management portal remains fully operational. Our internal investigation confirmed that all system components are healthy, and the issue was resolved automatically without intervention. We suspect a transient network or provider-level disruption and will continue to monitor performance closely. No customer traffic was impacted during this issue.
Posted May 13, 2026 - 13:39 UTC

Monitoring

The management portal is now accessible. We are monitoring it.
Posted May 13, 2026 - 10:01 UTC

Investigating

We are currently investigating an issue with the portal being inaccessible.
Posted May 13, 2026 - 09:45 UTC
This incident affected: Management Portal.