Networking issues impacting Azure Services in East US2
Incident Report for Alkira Inc
Resolved
Most of the services are fully functional in Azure East US2. Please reach out if you are still having issues. This incident is closed.
Posted Jan 10, 2025 - 22:45 UTC
Monitoring
Services are responding well, and the impact is minimal. We continue to monitor the status.

https://azure.status.microsoft/en-gb/status
Posted Jan 09, 2025 - 19:01 UTC
Investigating
Azure has reported having networking infrastructure issues in East US2. While the issue does not impact existing network status, we are posting this here so that our customers are aware of this. New provision might have failures related to East US2.

https://azure.status.microsoft/en-gb/status

Summary of Impact from Azure: As early as 22:00 UTC on 08 Jan 2025, we noticed a partial impact to some of the Azure Services in East US2 due to a configuration change in a regional networking service. The configuration change caused inconsistent service state. This could have resulted in intermittent Virtual machine connectivity issues or failures in allocating resources or communicating with resources in the region.
Posted Jan 09, 2025 - 15:33 UTC
This incident affected: CXP Regions - Americas (USEAST-AZURE-2 (Virginia)).