Portal is Inaccessible

Incident Report for Alkira Inc

Resolved

On September 7th, 2025, at approximately 20:30 UTC, one of the backend services failed due to the use of an incorrect image tag. This resulted in a service outage and impacted customer logins. After correcting the image tag, the service was restored. The issue was fully resolved by 21:02 UTC the same day.
Posted Sep 07, 2025 - 22:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2025 - 21:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2025 - 21:03 UTC

Investigating

We are currently investigating an issue with the portal being inaccessible.
Posted Sep 07, 2025 - 20:49 UTC
This incident affected: Management Portal.