Degraded Performance in UAENORTH-AZURE-1 - CXP

Incident Report for Alkira Inc

Resolved

We observed degraded performance in UAENORTH-AZURE-1 CXP. Between 09:32 UTC on 23 Apr 2026 and 10:31 UTC on 23 Apr 2026, Virtual Machines in the UAE North region experienced connectivity issues. Alkira services were not impacted during this time.

Updates from Service Provider: AZURE
https://azure.status.microsoft/en-us/status
Posted Apr 23, 2026 - 09:32 UTC